This project is read-only.

Expression Blend 4 SDK RTM and nRoute

Jun 14, 2010 at 1:44 PM
Edited Jun 14, 2010 at 1:52 PM

Is there a plan to release a refreshed nRoute.Framework compiled against the RTM version of the Blend SDK?

<Update>

It seems only the file version of the Blend SDK assemblies have changed to (2.0.20525.0). The assembly versions are still 4.0.5.0. 

I'm not sure if there any breaking changes though. I can't seem to find any documentation to that effect.

Jun 14, 2010 at 5:25 PM
Hi, I'll update the dlls and source against the Blend 4.0 SDK and the latest Rx release, though I'm holding off till Blend 4.0 RTM gets support for Windows Phone 7. However note, with the last update I did couple of days ago, I specifically untied nRoute requiring any particular version of either System.Windows.Interactivity.dl or System.Observable.dll - so really it should work just fine with Blend 4.0 SDK. Rishi